Bug Labs Home First Last Prev Next    No search results available
Details
: [Virtual BUG] Saving attached modules
Bug#: 87
: SDK
: UI
Status: CLOSED
Resolution: FIXED
: PC
: Linux
: 266
: P3
: normal

:
Eclipse Version: 3.3
Version Verified In:
:
:
  Show dependency tree - Show dependency graph
People
Reporter: Alex Kravets <alex@buglabs.net>
Assigned To: Alex Kravets <alex@buglabs.net>
: QA <qa@buglabs.net>
:

Attachments


Note

You need to log in before you can comment on or make changes to this bug.

Related actions


Description:   Opened: 2008-01-31 10:36
Currently if user adds modules to the Virtual BUG and then closes VB, state of
VB with added modules is not persisted. Virtual BUG's state should be recorded
and modules added automagically when VB is started next time.
------- Comment #1 From Alex Kravets 2008-02-01 18:25:59 -------
implemented module persistence using Configuration Admin
------- Comment #2 From Brian Cruskie 2008-02-27 16:21:32 -------
Verified in build 277.
------- Comment #3 From Melinda Caric 2008-03-04 14:57:23 -------
Marking as a duplicate of defect 84.

*** This bug has been marked as a duplicate of bug 84 ***
------- Comment #4 From Melinda Caric 2008-03-04 14:57:34 -------
Closing defect.
------- Comment #5 From Brian Cruskie 2008-03-04 16:05:37 -------
Discussed with Melinda. We do not think this is a duplicate as this
functionality has been implemented recently. The request made in defect 87 is
an  enhancement request which is different from this one.
------- Comment #6 From Melinda Caric 2008-03-04 16:14:07 -------
Resolving defect - tested in 283, verified functionality as described is
correct.  
------- Comment #7 From Melinda Caric 2008-03-04 16:14:16 -------
Closing defect.

First Last Prev Next    No search results available